Jump to content

Message Board Upgrade Complete


Recommended Posts

Wanted to keep everyone in the loop.  Looks like we have a minor issue that all the apostrophes anywhere on the board were mapped to the wrong control characters.  Till we figure out how to fix it please bear with us.  It makes some of the posts and documents sorta hard to read, but the context is unchanged.  


Thanks DD for reporting it!



Link to comment
Share on other sites

J, three issues.

First and most frustrating, I just composed a reply to TinaLi in which I allowed the system to embed the link I had created to the D3 regimen file in the "CB Files" section. When I clicked to post my reply, I got a big error message saying something about a "potentially dangerous condition" in my post, and my whole post had been erased!  [follow-up edit: when i went to create a new reply to TinaLi and clicked on reply, it restored my previous content, and it posted okay as long as I didn't add a link to the D3 file]

Second, I tried to attach a PDF to that same post, but found that I can only attach "existing attachments."  I was presented with five versions of the "20 Questions" document that I guess I must have attached at a previous time.  I didn't see any way to get into my files to select a new attachment.

Third, I can't figure out a way to get to the main CB board.  I had wanted to refer Tina to a document that is (or used to be) in the "Treatment" section of the main board, but I can't figure out how to get there from here. Clicking on "ClusterBusters" or "Home" just brought me back to the top of this board.


Link to comment
Share on other sites


Ok, I'm poking around in the admin console:

For your three issues:

1) I think I've fixed that with a setting to download remote files, (w/o the blanket security alert).

2) The board is already setup to allow any attachments, so I'm not sure what's up with this one.  I'll try an attachment in a few mins.

3)  It looks like the framework that was originally in place isn't there any longer.  I'll see what I can figure out to add a link back to the main board.  I'll most likely need to get some help from the web developer, so it could take some time on that one.


Keep em coming. :)


Link to comment
Share on other sites

7 hours ago, Dallas Denny said:

Hey Jeff!

Did we lose the ability to see who's logged in at any given time with the upgrade or am I just missing it?


Not sure on computer, don't have one, but on mobile device go to tab or menu on right. It should have four choices:





Click on browse and should come up.


Link to comment
Share on other sites

J, I still can't post an intrenal link, and I'm finding it verrrrrry frustrating. I a recent attempted psot, I tried to link someone to the thread where Batch describes the "redneck" O2 system, and also to the info about the D3 regimen.  I got that big error message (403 error, or something like that).  Going back to my attempted post, I could get it back up again -- but I couldn't delete the links I had created, so I had to start over.  Can this please get fixed?  I suppose it's fine to just tell people to go to the CB Files to read about D3, but in the other case I'd have to give about 4 instructions to help someone find the comment on the thread. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...